<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>&#8220;Immigrants from the North&#8221;: A retrospective about history | Franco-American News and Culture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://francoamerican.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; Feed" href="http://francoamerican.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; Comments Feed" href="http://francoamerican.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; &#8220;Immigrants from the North&#8221;: A retrospective about history Comments Feed" href="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://francoamerican.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://francoamerican.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Franco-American veterans community program' href='http://francoamerican.bangordailynews.com/2017/02/17/franco-american-news-and-culture/franco-american-veterans-community-program/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"&#8220;Immigrants from the North&#8221;: A retrospective about history","url":"http:\/\/francoamerican.bangordailynews.com\/2017\/02\/24\/franco-american-news-and-culture\/immigrants-from-the-north-a-retrospective-about-history\/","thumbnailUrl":"","articleId":"263-35","dateCreated":"2017-02-24T13:46:13Z","articleSection":"Franco-American News and Culture","creator":["Juliana L'Heureux"],"keywords":["bath","hyde school","madawaska","maine","quebec","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: '&#8220;Immigrants from the North&#8221;: A retrospective about history',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Franco-American News and Culture:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://francoamerican.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "immigrants-from-the-north-a-retrospective-about-history";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Franco-American News and Culture', 'history and culture', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Immigrants from the North&#8221;: A retrospective about history" />
<meta property="og:url" content="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" />
<meta property="og:description" content="My mother in law, Rose Anna Morin L&#039;Heureux, of Sanford, was only four years old when her family traveled by wagon from Roxton Falls Quebec, to Biddeford Maine, entering the US via the Old Canada R..." />
<meta property="article:published_time" content="2017-02-24T13:46:13+00:00" />
<meta property="article:modified_time" content="2017-02-24T13:46:13+00:00" />
<meta property="article:author" content="http://francoamerican.bangordailynews.com/author/jlheureux/" />
<meta property="og:site_name" content="Franco-American News and Culture" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover-348x450.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-dedication-page-450x194.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-French-Canadian-immigration-map-428x450.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Acadian-Cross-Madawaska-Dick-and-Julie-450x351.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover-348x450.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Juliana L\'Heureux','dimension2': 'post','dimension3': '263.35','dimension5': 'history and culture','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Bath,Hyde School,Madawaska,Maine,Quebec'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '263.35', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '263.35';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title {
font-size: 48px;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Juliana L'Heureux","contentPublishedDate":"2017-02-24","primaryCategory":"Franco-American News and Culture","allCategories":"Franco-American News and Culture"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-35 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Franco-American News and Culture is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://francoamerican.bangordailynews.com/"
		       title="Franco-American News and Culture" rel="home">
			    <div class="blog-headshot"
			         style="background: url('http://francoamerican.bangordailynews.com/files/2014/07/Julie-head-shots-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Franco-American News and Culture			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Franco-American News and Culture</h1>
				    <h2 class="site-description">Nous racontons nos histoires ici</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Franco-American+News+and+Culture&utm_medium=footer">
			    <img src="http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://francoamerican.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://francoamerican.bangordailynews.com/about-juliana/">About Juliana</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://francoamerican.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://francoamerican.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-35" class="post-35 post type-post status-publish format-standard hentry category-franco-american-news-and-culture tag-bath tag-hyde-school tag-madawaska tag-maine tag-quebec">
	<header class="entry-header">
		
            <h1 class="entry-title">&#8220;Immigrants from the North&#8221;: A retrospective about history</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" title="Permalink to &#8220;Immigrants from the North&#8221;: A retrospective about history" rel="bookmark"><time class="entry-date" datetime="2017-02-24T08:46:13+00:00">February 24, 2017</time></a></span><span class="categories-links"><a href="http://francoamerican.bangordailynews.com/category/franco-american-news-and-culture/" rel="category tag">Franco-American News and Culture</a></span><span class="tags-links"><a href="http://francoamerican.bangordailynews.com/tag/bath/" rel="tag">Bath</a>, <a href="http://francoamerican.bangordailynews.com/tag/hyde-school/" rel="tag">Hyde School</a>, <a href="http://francoamerican.bangordailynews.com/tag/madawaska/" rel="tag">Madawaska</a>, <a href="http://francoamerican.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="http://francoamerican.bangordailynews.com/tag/quebec/" rel="tag">Quebec</a></span>					    <div class="author-byline">
			By <a href="http://francoamerican.bangordailynews.com/author/jlheureux/" title="Posts by Juliana L&#039;Heureux" rel="author">Juliana L'Heureux</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="&#8220;Immigrants from the North&#8221;: A retrospective about history."
               data-url="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover.jpg&description=&#8220;Immigrants from the North&#8221;: A retrospective about history" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>My mother in law, Rose Anna Morin L&#8217;Heureux, of Sanford, was only four years old when her family traveled by wagon from Roxton Falls Quebec, to Biddeford Maine, entering the US via the Old Canada Road, at the turn of the 20th century. They were among tens of thousands of immigrants who entered Maine via once rugged international passes. There&#8217;s even a historical society in <a href="http://https://www.google.com/webhp?sourceid=chrome-instant&amp;ion=1&amp;espv=2&amp;ie=UTF-8#q=Bingham+Old+Canada+Road+museum&amp;*">Bingham</a> where the history about this immigration and migration pattern are maintained.</p>
<p><a href="https://en.wikipedia.org/wiki/U.S._Route_201">In the scheme of human history, a century is just &#8220;recent news&#8221;. It was 100 years ago when the Old Canada Road from Quebec into Maine, now Route 201, was the rugged terrain many immigrants took, traveling on foot, horseback, wagons and trains, to enter the United States. These immigrants were enticed and, often, even recruited to find employment in manufacturing mills. Today, the trend towards immigration is reported to be going in a reverse, opposite direction.  Yet, up until the 1950&#8217;s, the migrant population of peoples from eastern Canada into Maine were the &#8220;Immigrants of the North&#8221;.</a> What a difference 100 years makes.</p>
<div id="attachment_36" style="width: 358px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover.jpg"><img class="size-medium wp-image-36" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover-348x450.jpg" alt="Immigrants from the North" width="348" height="450" /></a><p class="wp-caption-text">Students from the private Hyde School in Bath published &#8220;Immigrants from the North, in 1982</p></div>
<p>A classic report about this special history was published in 1982, by students from the private Hyde School in Bath, who studied the French-Canadian immigration. Their publication titled &#8220;<em>Immigrants from the North</em>&#8221; seems to be more important today, than when it was published, in light of the renewed national debate about immigration. What&#8217;s interesting about this publication is the almost prophetic dedication, written by The Franco-American Grant Class, Hyde School 1979-1981.  &#8220;<em>This book is dedicated to all the ethnic minorities of America for making this great country what it is today and to all the Franco-Americans who have worked with us, especially the members of the <a href="https://en.wikipedia.org/wiki/Cushnoc_Archeological_Site">Cushnoc Club</a> of Augusta, Maine. Your enthusiasm for our project has instilled in us some of the &#8216;can-do&#8217; spirit of the Franco-Americans</em>.&#8221;</p>
<div id="attachment_37" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-dedication-page.jpg"><img class="size-medium wp-image-37" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-dedication-page-450x194.jpg" alt="Immigrants from the North" width="450" height="194" /></a><p class="wp-caption-text">Dedication page is almost prophetic in it&#8217;s tribute to immigrants.</p></div>
<p>Included in their report were 40 first person interviews; six of them with people who lived in Canada before immigrating to Maine; and the others were second or third generation Americans. In my family, Rose Anna Morin&#8217;s story was first person history, because she was born in <a href="https://en.wikipedia.org/wiki/Roxton_Falls,_Quebec">Roxton Falls Quebec</a>.</p>
<p>Obviously, French-Canadians who immigrated to America during the 19th and 20th centuries were seeking a better way of life. For many French-speaking families from Quebec and New Brunswick, Canada, their lives had been hit by hard times. Their situation was aggravated by a growing scarcity of food, worsened by Canada&#8217;s short growing season. Hyde students reflected, &#8220;When all of these stories were pieced together, it was hard for us to imagine such a life of strife and hardship. It was equally hard to make the stories seem real because the people who lived them were so positive and optimistic. How could men and women who endured so many hard times be so happy and bear so little bitterness.?&#8221;</p>
<div id="attachment_38" style="width: 438px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-French-Canadian-immigration-map.jpg"><img class="size-medium wp-image-38" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-French-Canadian-immigration-map-428x450.jpg" alt="French-Canadian migration map" width="428" height="450" /></a><p class="wp-caption-text">&#8220;Immigrants from the North&#8221; migration map</p></div>
<p>Generally speaking, there are two major groups of French-Canadian immigrants who came to Maine and New England. In the first group were the Acadians, the victims of the 1755  &#8220;le grand derangement&#8221;, or the great upheaval, after the British cruelly displaced them from their homes in the Canadian Province of Nova Scotia, during the French and Indian Wars. Many of these victims were &#8220;scattered to the winds&#8221;, forced on ships while their families were separated.  Some became desperate refugees, who eventually settled the <a href="https://en.wikipedia.org/wiki/Madawaska,_Maine">Madawaska</a> territory, in Northern Maine.</p>
<div id="attachment_39" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Acadian-Cross-Madawaska-Dick-and-Julie.jpg"><img class="size-medium wp-image-39" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Acadian-Cross-Madawaska-Dick-and-Julie-450x351.jpg" alt="Acadian Cross in Madawaska" width="450" height="351" /></a><p class="wp-caption-text">in Madawaska Maine, Juliana and Richard L&#8217;Heureux at the Acadian Cross memorial, marking the names of the Acadian refugees who settled there after &#8220;le grand derangement&#8221;.</p></div>
<p>A second major wave of French-Canadians immigrated to Maine during the 19th and 20th centuries industrial expansions in New England, when factories were desperate for labor to produce increasing demands for textiles and shoes.</p>
<p>Today, tens of thousands of the descendants of the two groups are now among 25 percent of Maine&#8217;s total population, as reported by percentage of residents, in 16 Maine counties, (reported in the legislative <a href="http://www.maine.gov/legis/opla/Franco-Americanreport2012.pdf">Task Force on Franco-Americans</a>):</p>
<p><span style="text-decoration: underline">County</span></p>
<p>Androscoggin             14.3 percent Franco-Americans</p>
<p>Aroostook                     8.5 %</p>
<p>Cumberland                14.7 %</p>
<p>Franklin                         2.0 %</p>
<p>Hancock                        1.6 %</p>
<p>Kennebec                    11.5 %</p>
<p>Knox                             1.5 %</p>
<p>Lincoln                          1.5 %</p>
<p>Oxford                           3.6 %</p>
<p>Penobscot                     10.7 %</p>
<p>Piscataquis                      1.1 %</p>
<p>Sagadahoc                       2.0 %</p>
<p>Somerset                          4.8 %</p>
<p>Waldo                               1.5 %</p>
<p>Washington                       1.0%</p>
<p>York                                19.2 %</p>
<p>Of course, Franco-Americans today speak proudly about the heritage they&#8217;ve inherited from French-Canada. Many also shake our heads in disbelief about the difference 100 years makes in American-Canadian immigration.</p>
<p>&nbsp;</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="&#8220;Immigrants from the North&#8221;: A retrospective about history."
               data-url="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2017/02/Immigrants-from-the-North-book-cover.jpg&description=&#8220;Immigrants from the North&#8221;: A retrospective about history" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/85b801c17c14018155093e136949bc7d?s=74&d=http%3A%2F%2Ffrancoamerican.bangordailynews.com%2Ffiles%2F2014%2F07%2FJulie-head-shots-300x300.jpg"
		 alt="Juliana L'Heureux"
		 title="Juliana L'Heureux"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Juliana L'Heureux</h2>
		<p class="author-bio">
			Juliana L’Heureux is a free lance writer who publishes news, blogs and articles about Franco-Americans and the French culture. She has written about the culture in weekly and bi-weekly articles, for the past 27 years.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://francoamerican.bangordailynews.com/2017/02/17/franco-american-news-and-culture/franco-american-veterans-community-program/" rel="prev"><span class="meta-nav">&larr;</span> Franco-American veterans community program</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "oneturkeyrun@comcast.net", 
                                post_title : ""Immigrants from the North": A retrospective about history", 
                                post_link : "http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/", 
                                post_id : "35"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Juliana L'Heureux</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/85b801c17c14018155093e136949bc7d?s=80&d=http%3A%2F%2Ffrancoamerican.bangordailynews.com%2Ffiles%2F2014%2F07%2FJulie-head-shots-300x300.jpg"
                             alt="Juliana L'Heureux"
                             title="Juliana L'Heureux"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Juliana L’Heureux is a free lance writer who publishes news, blogs and articles about Franco-Americans and the French culture. She has written about the culture in weekly and bi-weekly articles, for the past 27 years.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-history and culture">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Franco-American+News+and+Culture&utm_source=history and culture-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Franco-American+News+and+Culture&utm_source=history and culture-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for history and culture --><!-- Blogs widget served from memcached --><!-- blogs category: history and culture --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.025151 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://francoamerican.bangordailynews.com/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://francoamerican.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://francoamerican.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://francoamerican.bangordailynews.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='http://francoamerican.bangordailynews.com/2014/07/'> July 2014 &nbsp;(2)</option>
		</select>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/24/franco-american-news-and-culture/immigrants-from-the-north-a-retrospective-about-history/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br /><span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What is the largest city in Maine?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://francoamerican.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Franco-American+News+and+Culture&utm_medium=footer">
                                <img src="http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Franco-American News and Culture is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://francoamerican.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.francoamerican, categories.franco-american-news-and-culture, authors.jlheureux, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.francoamerican,categories.franco-american-news-and-culture,authors.jlheureux,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=263.35&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'71354960',post:'35',tz:'-5',srv:'francoamerican.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '71354960', '35' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
