<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Noel &#8211; The  French-Canadian Legacy podcast | Franco-American News and Culture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://francoamerican.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Juliana L'Heureux","contentPublishedDate":"2019-12-26","contentPublishedTime":"2019-12-26 09:08:40-05:00","lastUpdatedTime":"2019-12-26 10:43:39-05:00","primaryCategory":"Franco-American News and Culture","allCategories":"Franco-American News and Culture","visitorIP":"107.23.218.4, 34.195.252.148,10.0.11.60","wordCount":696}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//francoamerican.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; Feed" href="https://francoamerican.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; Comments Feed" href="https://francoamerican.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Franco-American News and Culture &raquo; Noel &#8211; The  French-Canadian Legacy podcast Comments Feed" href="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/francoamerican.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://francoamerican.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://francoamerican.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://francoamerican.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://francoamerican.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://francoamerican.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrating tourtieres by sharing traditions' href='https://francoamerican.bangordailynews.com/2019/12/20/franco-american-news-and-culture/celebrating-tourtieres-by-sharing-traditions/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" />
<link rel='shortlink' href='https://wp.me/p4PoGs-eB' />
<link rel="alternate" type="application/json+oembed" href="https://francoamerican.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrancoamerican.bangordailynews.com%2F2019%2F12%2F26%2Ffranco-american-news-and-culture%2Fnoel-the-french-canadian-legacy-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://francoamerican.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrancoamerican.bangordailynews.com%2F2019%2F12%2F26%2Ffranco-american-news-and-culture%2Fnoel-the-french-canadian-legacy-podcast%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4PoGs-eB',
            title: 'Noel &#8211; The  French-Canadian Legacy podcast',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Franco-American News and Culture:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://francoamerican.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "noel-the-french-canadian-legacy-podcast";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Franco-American News and Culture', 'history and culture', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Noel – The  French-Canadian Legacy podcast" />
<meta property="og:url" content="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" />
<meta property="og:description" content="Merci beaucoup encore à Jesse Martineau et Mike Campbell et à l&#8217;héritage franco-américain:  &#8220;French-Canadian Legacy Podcast&#8221;. A delightful second time around podcast with the inte…" />
<meta property="article:published_time" content="2019-12-26T14:08:40+00:00" />
<meta property="article:modified_time" content="2019-12-26T15:43:39+00:00" />
<meta property="og:site_name" content="Franco-American News and Culture" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Noel &#8211; The  French-Canadian Legacy podcast" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type='text/css'>.site-title {
font-size: 48px;
}</style></head>

<body class="post-template-default single single-post postid-905 single-format-standard single-author sidebar">

		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    <div id="page" class="hfeed site">
    <header class="site-header" role="banner">
        <div class="bdn-banner">


            <ul class="bdn-nav">
                <li>
                    <a href="http://www.bangordailynews.com" class="bdn-flag">
                        <img src="https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" s/>
                        <!--<h3>Bangor Daily News</h3>-->
                    </a>
                </li>
                <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->
                <li><a href="http://bangordailynews.com/politics/">Politics</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/business/">Business</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/health">Health</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/food/">Food</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/events/">Events</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
            </ul>

        </div>

        <div class="home-link">
            <a href="https://francoamerican.bangordailynews.com/"
               title="Franco-American News and Culture" rel="home">
                <div class="blog-headshot"
                     style="background: url('http://francoamerican.bangordailynews.com/files/2014/07/Julie-head-shots-300x300.jpg') no-repeat center center;
                             background-size: cover;">
                    Franco-American News and Culture                </div>
                <div class="site-headers">
                    <h1 class="site-title">Franco-American News and Culture</h1>
                    <h2 class="site-description">Nous racontons nos histoires ici</h2>
                </div>
            </a>
            <a class="bdn-link"
               href="http://bangordailynews.com/maine-blogs/?utm_source=Franco-American+News+and+Culture&utm_medium=footer">
                <img src="https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
                     title="BDN Maine"/>
            </a>
        </div><!-- /.home-link -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <h3 class="menu-toggle">Menu</h3>
                <a class="screen-reader-text skip-link" href="#content"
                   title="Skip to content">Skip to content</a>
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://francoamerican.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://francoamerican.bangordailynews.com/about-juliana/">About Juliana</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://francoamerican.bangordailynews.com/contact/">Contact</a></li>
</ul></div>                <form role="search" method="get" id="searchform" class="search-form" action="https://francoamerican.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->
    </header><!-- #masthead -->

        <div class="adSpot widget">
        <div id="bdnads-blogs-oop-interstitial">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("bdnads-blogs-oop-interstitial");
                });
            </script>
        </div>
    </div>
                <div class="adSpot widget">
                            <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
                    </div>
        <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-905" class="post-905 post type-post status-publish format-standard has-post-thumbnail hentry category-franco-american-news-and-culture tag-jesse-martineau tag-mike-campbell">
	<header class="entry-header">
		
            <h1 class="entry-title">Noel &#8211; The  French-Canadian Legacy podcast</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" title="Permalink to Noel &#8211; The  French-Canadian Legacy podcast" rel="bookmark"><time class="entry-date" datetime="2019-12-26T09:08:40+00:00">December 26, 2019</time></a></span><span class="categories-links"><a href="https://francoamerican.bangordailynews.com/category/franco-american-news-and-culture/" rel="category tag">Franco-American News and Culture</a></span><span class="tags-links"><a href="https://francoamerican.bangordailynews.com/tag/jesse-martineau/" rel="tag">Jesse Martineau</a>, <a href="https://francoamerican.bangordailynews.com/tag/mike-campbell/" rel="tag">Mike Campbell</a></span>					    <div class="author-byline">
			By <a href="https://francoamerican.bangordailynews.com/author/jlheureux/" title="Posts by Juliana L&#039;Heureux" rel="author">Juliana L'Heureux</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Noel &#8211; The  French-Canadian Legacy podcast."
               data-url="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-250x250.jpg&description=Noel &#8211; The  French-Canadian Legacy podcast" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Merci beaucoup encore à Jesse Martineau et Mike Campbell et à l&#8217;héritage franco-américain:  &#8220;<strong>French-Canadian</strong><a href="https://fclpodcast.com/about-us/"> Legacy Podcast</a>&#8220;.</p>
<div id="attachment_906" style="width: 348px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament.jpg"><img class="size-medium wp-image-906" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-338x450.jpg" alt="Noel ornament" width="338" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-768x1024.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-450x600.jpg 450w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">One among many Noel ornaments I&#8217;ve collected to demonstrate the beauty described by this four letter French word</p></div>
<p>A delightful second time around podcast with the interesting duo Jess Martineau and Mike Campbell provided me with the opportunity to speak about &#8220;de Noël&#8221; traditions and customs practiced during &#8220;les fêtes&#8221;.</p>
<p>A few months ago, the two gentlemen from New Hampshire kindly interviewed me on a podcast about Franco-American identity.  Although I&#8217;ve written about this topic many times, my knowledge about &#8220;Franco-American identity&#8221; did not resolve the big question about &#8220;who is a Franco-American, anyway?&#8221; Nevertheless, prompted by their expert questions and the professional podcast production, I was able to relay the information sent to me about this subject, over decades, from readers who continue to share their historic family&#8217;s stories.</p>
<p>On the other hand, when the podcast was about Noël and les fêtes traditions, the information I shared was firsthand knowledge. This is because my husband&#8217;s family taught me about the meaningfulness of participating in their multi-generations of religious and culinary traditions. I was also pleased to discuss my reverence for the French word, &#8221; Noël&#8221;. This lovely four letter word seldom needs translation, because it is the internationally known French word meaning &#8220;Christmas&#8221;. Although other languages translate the meaning of Christmas into a concept describing the Virgin Birth, in French, the word only means Christmas.</p>
<p>Moreover, I was delighted to read more information about the two entertaining gentlemen who have enthusiastically created the French-Canadian<a href="https://fclpodcast.com/about-us/"> Legacy Podcast.</a></p>
<p>They were kind enough to post a link to the half hour interview they broadcast on Christmas Eve (Réveillon) on the website and at this link. <a href="https://www.youtube.com/watch?v=2nGpW5vwkbM&amp;feature=emb_title">https://www.youtube.com/watch?v=2nGpW5vwkbM&amp;feature=emb_title</a></p>
<p>Go to the website to view the links to all podcasts including the very first one where they discussed with me, &#8220;<a href="https://fclpodcast.com/2019/04/02/episode-two-juliana-lheureux-interview/">What to Call Ourselves</a>?&#8221;</p>
<p>Lots of links to additional resources are provided in each podcast production on the website <a href="https://fclpodcast.com/">https://fclpodcast.com/</a></p>
<p>I especially enjoyed hearing <a href="https://www.google.com/search?rlz=1C1CHBD_enUS803US804&amp;sxsrf=ACYBGNQt-R3stRWsLthUZ7udP29w_2j4iQ%3A1577306628126&amp;ei=BMoDXua0B6iC5wLY7Kdw&amp;q=Minuet+Chretian&amp;oq=Minuet+Chretian&amp;gs_l=psy-ab.3..0i13l10.5253.7646..7942...0.2..0.140.1121.7j4......0....1..gws-wiz..">Minuit Chrétien</a> performed by <a href="http://joseevachon.com/">Josee Vachon</a> linked to the end of the Noël interview. Indeed, the French lyrics to this beautiful chant de Noël are emotional and inspiring.</p>
<p><strong>About the podcast&#8217;s creative interviewers: </strong></p>
<div id="attachment_907" style="width: 210px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Jesse-Martineau.jpg"><img class="size-full wp-image-907" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Jesse-Martineau.jpg" alt="Jesse Martineau" width="200" height="300" /></a><p class="wp-caption-text">Jesse Martineau from The French-Canadian Legacy podcast</p></div>
<p><strong>Jesse Martineau</strong>: Jesse, grew up in Manchester, New Hampshire. He attended L’École Saint-Georges which was a bilingual school with instruction received in both English and French. Jesse has traced all branches of his family tree back to towns in Québec. He is on the Board of Trustees of the Franco-American Centre of Manchester.</p>
<p>Jesse is a product of Manchester’s Catholic school system, having attended St. Anthony Elementary School, St. Joseph Junior High School and Trinity High School. He holds a Bachelor’s Degree in History from the George Washington University in DC and a Juris Doctor Degree from Temple University in Philadelphia. At Temple, Jesse was a member of the Temple Law Review.</p>
<p>He currently works as an Academic Adviser at Southern New Hampshire University.</p>
<p>At George Washington University,  he was a member of the Navy ROTC and graduated with a B.A. in History in 2006.</p>
<div id="attachment_908" style="width: 286px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell.jpg"><img class="size-full wp-image-908" src="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell.jpg" alt="Mike Campbell" width="276" height="276" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell.jpg 276w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Mike-Campbell-150x150.jpg 150w" sizes="(max-width: 276px) 100vw, 276px" /></a><p class="wp-caption-text">Mike Campbell the French Canadian Legacy podcast.</p></div>
<p><strong>Mike Campbell</strong> grew up in Laconia, New Hampshire. His Memere would make Pork Pie for the holidays but that was about all he knew about his French-Canadian heritage. His Mom and Memere spoke in French when they didn’t want him or his dad to know what they were talking about.</p>
<p>Mike went to Lyndon State College and earned a A.S. in Television Production and a B.A. in Literature and Cultural studies.  Mike was honored that Jesse asked him to be a part of <em>The French-Canadian Legacy </em>project. &#8220;It’s a great way to learn more about part of my past,&#8221; he says.</p>
<p>Certainly, it has been an honor to be included in their informative and professionally produced podcasts.  Merci encore!</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Noel &#8211; The  French-Canadian Legacy podcast."
               data-url="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/263/files/2019/12/Noel-ornament-250x250.jpg&description=Noel &#8211; The  French-Canadian Legacy podcast" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/85b801c17c14018155093e136949bc7d?s=74&d=http%3A%2F%2Ffrancoamerican.bangordailynews.com%2Ffiles%2F2014%2F07%2FJulie-head-shots-300x300.jpg"
		 alt="Juliana L'Heureux"
		 title="Juliana L'Heureux"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Juliana L'Heureux</h2>
		<p class="author-bio">
			Juliana L’Heureux is a free lance writer who publishes news, blogs and articles about Franco-Americans and the French culture. She has written about the culture in weekly and bi-weekly articles, for the past 27 years.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://francoamerican.bangordailynews.com/2019/12/20/franco-american-news-and-culture/celebrating-tourtieres-by-sharing-traditions/" rel="prev"><span class="meta-nav">&larr;</span> Celebrating tourtieres by sharing traditions</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "oneturkeyrun@comcast.net", 
                                post_title : "Noel - The  French-Canadian Legacy podcast", 
                                post_link : "https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/", 
                                post_id : "905"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Juliana L'Heureux</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/85b801c17c14018155093e136949bc7d?s=80&d=http%3A%2F%2Ffrancoamerican.bangordailynews.com%2Ffiles%2F2014%2F07%2FJulie-head-shots-300x300.jpg"
                             alt="Juliana L'Heureux"
                             title="Juliana L'Heureux"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Juliana L’Heureux is a free lance writer who publishes news, blogs and articles about Franco-Americans and the French culture. She has written about the culture in weekly and bi-weekly articles, for the past 27 years.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-history and culture">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Franco-American+News+and+Culture&utm_source=history and culture-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Franco-American+News+and+Culture&utm_source=history and culture-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for history and culture --><!-- Blogs widget served from memcached --><!-- blogs category: history and culture --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004989 seconds to load. -->                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Franco-American News and Culture                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/juliana.lheureux">Juliana L&#8217;Heureux Maine Writer</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/juliana.lheureux" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/juliana.lheureux"><a href="https://www.facebook.com/juliana.lheureux">Juliana L&#8217;Heureux Maine Writer</a></blockquote></div>
		</div>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 23 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://francoamerican.bangordailynews.com/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://francoamerican.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://francoamerican.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://francoamerican.bangordailynews.com/2019/12/'> December 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/11/'> November 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/09/'> September 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/08/'> August 2019 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/02/'> February 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/11/'> November 2018 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/07/'> July 2018 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/06/'> June 2018 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/03/'> March 2018 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://francoamerican.bangordailynews.com/2018/01/'> January 2018 &nbsp;(3)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/08/'> August 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://francoamerican.bangordailynews.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://francoamerican.bangordailynews.com/2014/07/'> July 2014 &nbsp;(2)</option>

		</select>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/12/26/franco-american-news-and-culture/noel-the-french-canadian-legacy-podcast/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br /><span class="wpcf7-form-control-wrap quiz-387"><label><span class="wpcf7-quiz-label">What is Maine&#039;s capital city?</span> <input type="text" name="quiz-387" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="2a54486a334de5a52c2bf1ee40a3abfc" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://francoamerican.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Franco-American+News+and+Culture&utm_medium=footer">
                                <img src="https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Franco-American News and Culture is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/francoamerican.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://francoamerican.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'71354960',post:'905',tz:'-5',srv:'francoamerican.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '71354960', '905' ]);
</script>
</body>
</html>
